Aide et apprentissage

Un message s’affiche, indiquant que je dois mettre à jour mon navigateur Firefox. Mais je l’ai déjà mis à jour.

Bien que vous disposiez de la dernière version de Firefox, un message vous indique que votre navigateur est obsolète et vous suggère de le mettre à niveau.

Si Doodle est compatible avec la version de Firefox que vous avez installée (voir notre configuration requise ici), la cause du problème peut se trouver dans la chaine “Agent Utilisateur” de votre Firefox, qui identifie votre type de navigateur auprès des sites Web. Vous pouvez remédier à ce problème en réinitialisant votre agent utilisateur dans les paramètres de préférences de Firefox.

Lisez ici comment réinitialiser votre “Agent Utilisateur” Firefox pour résoudre ce problème.

Supprimez ensuite votre cache et vos cookies. 

Lisez ici comment supprimer le cache de votre navigateur

Lisez ici comment supprimer les cookies de votre navigateur.

Rechargez ensuite la page Doodle.

Maintenant, il devrait fonctionner à nouveau

Est-ce que ces informations étaient faciles à trouver ?

Aidez-nous à nous améliorer en évaluant votre expérience.

thumb_down
thumb_up