Hilfe und Lernen

(Weitere ausführliche Informationen findest du auch in der englischen Version)

Welche Systemvoraussetzungen sind für Doodle erforderlich?

Wir unterstützen die neuesten Versionen von allen gängigen Browsern, wie Safari, Google Chrome, Firefox, Edge und Opera. Ältere Browser können zwar funktionieren, aber wir können keinen Benutzer-Support für sie anbieten.

Aus verschiedenen Gründen - nicht zuletzt aus Sicherheitsgründen - empfehlen wir, den Browser immer in der aktuellen Version zu nutzen. 

Ausserdem muss JavaScript aktiviert sein. Ist dies nicht der Fall, kannst du in einer vereinfachten Ansicht zwar an Umfragen teilnehmen, aber keine erstellen. Moderne Websites und moderne Browser sind stark auf Javascript angewiesen. Um die bestmögliche Benutzererfahrung zu bieten, führt kein Weg an Javascript vorbei.

War dieser Beitrag hilfreich?

Please help us improve the experience by rating this article

thumb_down
thumb_up
35 von 63 fanden dies hilfreich
Zurück an den Anfang

Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.