Hilfe und Lernen

(Die deutsche Version dieser Seite ist derzeit in Bearbeitung. Bitte benutzen Sie so lange die englische Seite.)

Es erscheint ein Hinweis, dass ich meinen Firefox Browser aktualisieren muss. Aber ich habe bereits aktualisiert.

Obwohl Sie eine aktuelle Version von Firefox installiert haben, gibt sich diese als alte Version aus. Daher erkennt Doodle Ihren Browser falsch, und sie sehen eine Fehlermeldung, dass Sie Ihren Browser aktualisieren müssen.

Wenn Sie bereits überprüft haben, dass Doodle mit Ihrer Firefox-Version kompatibel ist (lesen Sie hier unsere Systemvoraussetzungen), liegt die Ursache dieses Problem möglicherweise in Ihrer Browserkennung (engl. user agent string), die Webseiten den Typ Ihres Browsers mitteilt.

Lesen Sie hier wie Sie Ihre Browsererkennung zurücksetzen und damit das Problem lösen.

Löschen Sie dann Ihren Cache und Cookies:
Lesen Sie hier, wie Sie Ihren Browser-Cache leeren.
Lesen Sie hier, wie Sie Ihre Browser-Cookies löschen.

Laden Sie dann die Doodle Seite neu.
Nun sollte es wieder funktionieren.
War dieser Beitrag hilfreich?

Please help us improve the experience by rating this article

thumb_down
thumb_up
0 von 5 fanden dies hilfreich
Zurück an den Anfang

Kommentare

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.