Hilfe und Lernen

(Die deutsche Version dieser Seite ist derzeit in Bearbeitung. Bitte benutzen Sie so lange die englische Seite.)

Es erscheint ein Hinweis, dass ich meinen Browser aktualisieren muss. Aber ich habe bereits aktualisiert.

Falls Sie Firefox verwenden, lesen Sie bitte hier.

Falls Sie Internet Explorer 8, 9 oder 10 verwenden, Doodle jedoch denkt, dass Sie Internet Explorer 7 verwenden, liegts vermutlich daran, dass Ihr Internet Explorer im IE7-Modus läuft.

Bitte drücken Sie die F12-Taste auf Ihrer Tastatur um dies zu bestätigen und setzen Sie den Modus zurück auf was er sein sollte.

VORHER – mit dem falschem IE7 Modus:

IE vorher

NACHHER – mit dem richtigen Modus entsprechend Ihrer Browser Version:

IE nachher

Sobald der Browsermodus korrigiert ist, haben Sie wieder vollen Zugriff auf Ihre Umfrage.

Übrigens: Falls Sie dies (Browsermodus einstellen) immer wieder von neuem tun müssen, hat Ihr Internet Explorer die "Kompatibilitätsansicht" für alle Web-Sites aktiviert (gemäss Methode 2 unter http://support.microsoft.com/kb/968089/de) und Sie sollten in Erwägung ziehen, sie zu deaktivieren.
Für IE 9 und IE 10 sehen Sie unten zwei Bildschirmfotos zur Erklärung.


Ausschalten der "Kompatibilitätsansicht" mit Internet Explorer 9

Ausschalten der "Kompatibilitätsansicht" mit IE 9


Ausschalten der "Kompatibilitätsansicht" mit Internet Explorer 10

Ausschalten der "Kompatibilitätsansicht" mit IE 10
War dieser Beitrag hilfreich?

Please help us improve the experience by rating this article

thumb_down
thumb_up
0 von 11 fanden dies hilfreich
Zurück an den Anfang

Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.